Talk:RPi Text to Speech (Speech Synthesis)

From eLinux.org
Jump to: navigation, search

I think adding instructions to update is redundant, we should not put them on all pages about installing software --Eix (talk) 21:19, 27 February 2013 (UTC)

Re: Installing supporting software

I am told that alsa-utils is already up to date. However, looking at /etc/modules, the only non-comment line is

snd-bcm2835

while this page says I should add (underscore instead of dash)

snd_bcm2835

Should I have both? Audio works so far, at least from terminal... - Suchenwi (talk) 16:56, 30 September 2013 (UTC)

There are no threads on this page yet.