Android SDK

From eLinux.org
Revision as of 21:44, 13 April 2010 by Fmaker (Talk | contribs)

Jump to: navigation, search

Android Developers Homepage

Application SDK

Used for creating high level portable Java code.

  1. Android SDK (Required)
  2. Eclipse Classic or greater (Not technically required
  3. Eclipse ADT Plugin (Required if using Eclipse)
  4. Netbeans plugin (No official support)
  5. Windows USB Driver (Only need if using Windows)

Versions Regularly Updated Dashboard

Top 3 SDK in used by users as of 4/13/2010

  1. 1.5
  2. 1.6
  3. 2.0

Native SDK

Used to create a portable shared object library file for your C/C++ or asm code inside your Java application

  1. Android NDK