Difference between revisions of "Java"

From eLinux.org
Jump to: navigation, search
(initial article)
 
 
Line 1: Line 1:
 
[https://github.com/entropia/libsocket-can-java libsocket-can-java] project provides a Java wrapper for SocketCAN. To build the package you'll need a JDK 1.7 or newer.
 
[https://github.com/entropia/libsocket-can-java libsocket-can-java] project provides a Java wrapper for SocketCAN. To build the package you'll need a JDK 1.7 or newer.
 +
 +
[[Category:Java]]

Latest revision as of 10:20, 1 May 2013

libsocket-can-java project provides a Java wrapper for SocketCAN. To build the package you'll need a JDK 1.7 or newer.