Java

From eLinux.org
Revision as of 15:51, 13 March 2013 by Yegorich (Talk | contribs) (initial article)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

libsocket-can-java project provides a Java wrapper for SocketCAN. To build the package you'll need a JDK 1.7 or newer.