Changes related to "FR:R-Pi Troubleshooting"

Jump to: navigation, search

This is a list of changes made recently to pages linked from a specified page (or to members of a specified category). Pages on your watchlist are bold.

Recent changes options
Legend:
N
This edit created a new page (also see list of new pages)
m
This is a minor edit
b
This edit was performed by a bot
(±123)
The page size changed by this number of bytes
Show last 50 | 100 | 250 | 500 changes in last 1 | 3 | 7 | 14 | 30 days
Hide minor edits | Show bots | Hide anonymous users | Hide registered users | Hide my edits

Show new changes starting from 17:19, 10 February 2016
   
Page name:

27 January 2016

     10:30  R-Pi Troubleshooting‎‎ (2 changes | history) . . (+455). . [Mahjongg‎ (2×)]
     10:30 (cur | prev) . . (-408). . Mahjongg (Talk | contribs) (Red power LED is on, green LED does not flash, nothing on display)
     10:29 (cur | prev) . . (+863). . Mahjongg (Talk | contribs) (Power / Start-up)

23 January 2016

     04:56  RPi Hardware‎‎ (2 changes | history) . . (+157). . [AndrewS‎ (2×)]
     04:56 (cur | prev) . . (+132). . AndrewS (Talk | contribs) (Small Zero updates)
     04:46 (cur | prev) . . (+25). . AndrewS (Talk | contribs) (Pis with 4 USB ports have LAN9514 chip, not LAN9512. USB on the Zero is OTG)

17 January 2016

     03:43  R-Pi Troubleshooting‎‎ (2 changes | history) . . (+296). . [Mk‎ (2×)]
 m   03:43 (cur | prev) . . (-2). . Mk (Talk | contribs) (Correction of previous edit)
     03:29 (cur | prev) . . (+298). . Mk (Talk | contribs) (Red power LED is on, green LED does not flash, nothing on display)