Difference between revisions of "Thread:Beagleboard talk:BeagleBone Capes/BeagleBone CANBus Cape: why not marked bbb compatible?/reply"

From eLinux.org
Jump to: navigation, search
 
(No difference)

Latest revision as of 18:57, 19 December 2013

The can bus cape is marketed as "not compatible" with black current due to the fact there is no software support in the 3.8 kernel, see this table BeagleBone_Black_Capes. Note that the new can bus will have support and documentation. it's not recommended anyone purchase/use the existing revA can bus capes with beaglebone black.