User talk:Wmat

From eLinux.org
Revision as of 17:04, 28 May 2013 by Wmat (Talk | contribs) (Fixed interwiki links bug.)

Jump to: navigation, search

Test talk page email.

Hi there. Are you able to remove spam user accounts? I've been blanking out their user pages but it would be good to remove the accounts completely. Andrewmk 15:35, 3 August 2012 (UTC)

Yes, I typically monitor the Recent Changes and when I see spam, I delete it and ban the User. --Wmat 15:57, 3 August 2012 (UTC)

Adminship

Hi, I'm Jeff, and I'd love to help you out on eLinux. I am on MediaWiki.org (User:Jeffwang) and I also run my own web host service (http://www.mywikis.com). I have years of experience on wikis and with adminship, I can help you ban spam users. Thank you. --Jeff 23:04, 20 September 2012 (UTC)

Replied to your email. Good luck with those bogus accounts!

Image uploads are broken

FYI. --Shinnsm (talk) 16:09, 2 November 2012 (UTC)

THanks, I'll look into it. --Wmat (talk) 16:11, 2 November 2012 (UTC)

Uploads should be fixed now. --Wmat (talk) 17:12, 2 November 2012 (UTC)


Difference between guides and tutorials in the Pi section

Hi!, not sure what is the difference between both of them? They sound kind of redundant. Shouldn't it be better if they were fused?. --Itxaka (talk) 03:59, 23 December 2012 (UTC)

If you see guides and tutorials that could be merged together, feel free to merge them. --Wmat (talk) 13:38, 23 December 2012 (UTC)

Re: "Jeff's" "Raspberry Pi Wiki Council"

Although I offerred to help with the above "in good faith" I now believe I was misled and somewhat naive. I have now disassociated myself with the above but hope that my contributions elsewhere will still be welcome. --TrevorGowen (talk) 21:52, 24 February 2013 (UTC)

New topic: bug report.

I first noticed this at Help:Skins, where there is a link at the bottom of the page, with the source [[Manual:Gallery of user styles]], which takes you to http://www.mediawiki.org/wiki/Manual:Gallery_of_user_styles_%22_target%3D%22_blank. The same thing happens on a different link, which I set up, at the bottom of Sandbox, with the code [[Manual:Main Page]], which takes you to http://www.mediawiki.org/wiki/Manual:Main_Page%20%22%20target=%22_blank. IE gives the souce as

<a href="http://www.mediawiki.org/wiki/Manual:Gallery_of_user_styles &quot; target=&quot;_blank" class="extiw" title="manual:Gallery of user styles">Manual:Gallery of user styles</a>

Presumably, the code to open external links in a new page is broken.

Thanks for finding this.  It's fixed now.  See the Sandbox page.  The Interwiki links cache needed to be refreshed. --Wmat (talk) 17:04, 28 May 2013 (UTC)