Difference between revisions of "Jetson/L4T/r32.5.x patches"

From eLinux.org
< Jetson‎ | L4T
Jump to: navigation, search
(One intermediate revision by one other user not shown)
Line 2: Line 2:
 
  [MMAPI] resnet10_dynamic_batch.onnx is missing in the release
 
  [MMAPI] resnet10_dynamic_batch.onnx is missing in the release
 
  https://forums.developer.nvidia.com/t/166694/5
 
  https://forums.developer.nvidia.com/t/166694/5
 
+
[gstreamer] fail to play h263 stream through nvgstplayer-1.0
 +
https://forums.developer.nvidia.com/t/176940/13
 
'''Camera'''
 
'''Camera'''
 
  [camera] nvarguscamerasrc: fix public source compile failed
 
  [camera] nvarguscamerasrc: fix public source compile failed
Line 10: Line 11:
 
  [camera] 3rdparty application fails to open with USB camera  
 
  [camera] 3rdparty application fails to open with USB camera  
 
  https://forums.developer.nvidia.com/t/168303/19
 
  https://forums.developer.nvidia.com/t/168303/19
 +
 +
'''Security'''
 +
[Disk Encryption] a bug fix in decrypting buffer (customize eks.img)
 +
https://forums.developer.nvidia.com/t/177180/3/
  
 
'''Misc'''
 
'''Misc'''

Revision as of 03:28, 7 May 2021

Multimedia

[MMAPI] resnet10_dynamic_batch.onnx is missing in the release
https://forums.developer.nvidia.com/t/166694/5
[gstreamer] fail to play h263 stream through nvgstplayer-1.0
https://forums.developer.nvidia.com/t/176940/13

Camera

[camera] nvarguscamerasrc: fix public source compile failed
https://forums.developer.nvidia.com/t/169745/3
[camera] nvarguscamerasrc: some camera module failed launch multiple sensors.
https://forums.developer.nvidia.com/t/170477/7
[camera] 3rdparty application fails to open with USB camera 
https://forums.developer.nvidia.com/t/168303/19

Security

[Disk Encryption] a bug fix in decrypting buffer (customize eks.img)
https://forums.developer.nvidia.com/t/177180/3/

Misc

[flash] BUP generation fails on nano
 https://forums.developer.nvidia.com/t/how-to-update-uboot-and-kernel-in-the-running-time/170411/34
[flash] flashcmd.txt cause A03 NX not able boot correctly
https://forums.developer.nvidia.com/t/latest-a03-nx-som-failed-to-enter-desktop-after-flashing-with-flashcmd-txt/167652/14