Talk:Raspberry Pi Programming

From eLinux.org
Jump to: navigation, search

gfortran should work, just need to add libgfortran, can't confirm it myself as don't have a pi yet.

vim should work

Hopefully someone will get numpy,scipy and matplotlib ported for the pi soon. The usual problem is the dependency on atlas and blas/lapack.

For eclipse and java see the gumstix wiki http://wiki.gumstix.org/index.php?title=Eclipse_on_Gumstix_for_new_users.

I'd be interested in working with a few people on a wiki book with the aim of publishing it through lulu or similar service if anyone is interested. --Alxxthegeek 21:32, 1 March 2012 (UTC)

You cannot post new threads to this discussion page because it has been protected from new threads, or you do not currently have permission to edit.

There are no threads on this page yet.