simple Kudos thread!

Jump to: navigation, search

Thank you. Worked beautifully. And so simple!

07:19, 8 January 2014

I have tried this procedure but my Beaglebone Black (BBB) does not boot from the microSD, just from the on-board eMMC. I have limited experience with Linux-based systems and so i am sure I am doing, or not, something simple. I am using a rev A5C BBB with a 4GB FAT32 micrSD. Any pointers will be gratefully received. JohnG

10:28, 12 February 2014

I'm having the same issue as jgainsborough.

I formatted a 4GB SDHC as FAT32, extracted the zip to it, inserted into powered-off BBB, held down USER/BOOT applied power, and waited. Never saw any lights other than the power light. Have tried many times, holding down USER/BOOT for as long as 30 seconds.

Have tried with USB and with power supply. Same behavior. Board boots runs fine from internal memory.

13:48, 16 February 2014

The page neglects to mention that the partition on the SD must be marked active in order to be booted from when you hold down the USER/BOOT button.

23:47, 20 February 2014
10:09, 12 November 2014

You do not have permission to edit this page, for the following reasons:

  • The action you have requested is limited to users in the group: Users.
  • You must confirm your email address before editing pages. Please set and validate your email address through your user preferences.

You can view and copy the source of this page.

Return to Thread:Talk:BeagleBone Black Extracting eMMC contents/simple Kudos thread!/reply (5).

Wish I'd noticed all these comments earlier. When in doubt, you might drop a note to

Jkridner (talk)07:36, 6 February 2015