how to avoid conflicts?

Jump to: navigation, search

Why do you need to install "libhighgui-dev"? If you follow this Wiki's OpenCV tutorial, you will have HighGUI installed on your system as part of OpenCV4Tegra.

21:05, 30 September 2014