I can not build Linux (2.16.0) for HAD Solution Kit.

Jump to: navigation, search

You do not have permission to edit this page, for the following reasons:

  • The action you have requested is limited to users in the group: Users.
  • You must confirm your email address before editing pages. Please set and validate your email address through your user preferences.

You can view and copy the source of this page.

 

Return to Thread:Talk:R-Car/Boards/Yocto-Gen3/I can not build Linux (2.16.0) for HAD Solution Kit..

$ sudo apt-get update
$ sudo apt-get upgrade

I am doing these, but it is not going well.

03:05, 1 March 2017
 

Please hold on until the end of this week

The BSP2.16 supports only basic/reference boards

HAD and .View boards will be added this week.

Please use temporary bsp2.12 http://elinux.org/R-Car/Boards/Yocto-Gen3-legacy

Cogente (talk)04:24, 1 March 2017

Regarding Yocto 2.16.0 for HAD solution kit, we tried 5155 tasks which were all successful, without having to retry.
Thank you.

21:52, 5 March 2017